You are not logged in.

Amod

Öfters hier!

  • "Amod" started this thread

Posts: 45

Date of registration: Nov 6th 2011

Occupation: technischer Produktdesigner

  • Send private message

1

Wednesday, March 5th 2014, 8:26pm

CPU-Kühler läuft immer unter Vollast

Habe seit Weihnachten einen neuen PC und seit kurzem, läuft der CPU-Kühler immer auf Vollgas auch wenn der Prozessor nicht unter Volllast läuft.
Prinzipiell habe ich ja kein Problem damit, dass der Lüfter auf Vollgas läuft, wenn der nur nicht so laut wäre.
Kann mir irgendwehr helfen, hab schon im Internet gesucht und Kollegen aus der Arbeit, die konnten mir alle nicht helfen. :S :S
Danke schoneinmal im Voraus...

Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,085

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

2

Wednesday, March 5th 2014, 10:34pm

Könnte am BIOS liegen.
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


der_george

"Mein Name ist George - Der George"

Posts: 4,827

Date of registration: Mar 17th 2010

Location: Da wo der Berch wohnt

Occupation: Inginöööör und Freundinbeschäftiger

Thanks: 355

  • Send private message

3

Wednesday, March 5th 2014, 11:11pm

BIOS Einstellungen überprüft?
Werte des Temperatursensors überprüft?
Noch volle Kühlleistung? (Kühlkörper verdreckt/verstopft?)
usw... ;) Je mehr Infos, desto besser können wir dir helfen.

So long :0)
Meine Mods bei we-mod-it:
24h Stealth - 1.Platz 24h Livemodding DCMM 2010 | | taabar sin - 2. Platz Casemod DCMM 2012 | | 24h Semmetastic - 2. Platz 24h Livemodding DCMM 2013

Mein Modding-Verkaufsthread

Amod

Öfters hier!

  • "Amod" started this thread

Posts: 45

Date of registration: Nov 6th 2011

Occupation: technischer Produktdesigner

  • Send private message

4

Thursday, March 6th 2014, 2:44pm

ANs Bios muss ich ehrlich sagen trau ich mich ohne Anleitung nich hin, kann man zu viel kaputt machen.
Temperatur hab ich gestern mal überprüft, war so bei 25°C, ca. 30 min nach dem booten.
Kühlkörper sind nicht verdreckt, habe ich auch schon geschaut ist alles Blitzsauber da drin.
Hab ihn heute mal übernacht laufen lassen, weil ich was gezogen hab ausm Internet und ihn der früh, des hat ihn nichtmal gejuckt, der war Arschkalt innen drin.
Kann es vllt. auch dran liegen, das der Lüfter an sich sehr laut ist und ein anderer würde das wet machen??

Danke schomoi für eure Hilfe :)

madmaik[ymd]

Schierhörnchen Nr. 1

Posts: 1,231

Date of registration: Jul 10th 2011

Name: Maik Schierhorn

Location: Peine

Occupation: Montagearbeiter

Thanks: 30

  • Send private message

5

Thursday, March 6th 2014, 2:50pm

Ein Bild vom Lüfter wäre ganz hilfreich. Kannst du nicht einen Kumpel fragen der sich damit auskennt? Im Grunde ist's nur eine kleine Einstellungssache, der Lüfter wird auf Performance o.ä. stehen und sollte auf Auto bzw Silent umgestellt werden. Im Grunde ganz simpel.

Amod

Öfters hier!

  • "Amod" started this thread

Posts: 45

Date of registration: Nov 6th 2011

Occupation: technischer Produktdesigner

  • Send private message

6

Thursday, March 6th 2014, 3:31pm

Ok, danke, werde nachher wenn ich daheim bin, mal ein Bild machen.

Amod

Öfters hier!

  • "Amod" started this thread

Posts: 45

Date of registration: Nov 6th 2011

Occupation: technischer Produktdesigner

  • Send private message

7

Thursday, March 6th 2014, 5:40pm

Hier das Foto...


madmaik[ymd]

Schierhörnchen Nr. 1

Posts: 1,231

Date of registration: Jul 10th 2011

Name: Maik Schierhorn

Location: Peine

Occupation: Montagearbeiter

Thanks: 30

  • Send private message

8

Friday, March 7th 2014, 10:59am

Hilft alles nix, da musst du dir helfen lassen und den Lüfter im Bios einstellen lassen.

Alan-Lee

Nur wenn er drin ist Funktioniert er...

Posts: 3,578

Date of registration: Jul 26th 2011

Name: Ali Abbas alias Alan-Lee

Location: Schwabach

Occupation: Selfemployed in the IT sector

Thanks: 123

  • Send private message

9

Friday, March 7th 2014, 11:15am

normal musstest du in bios ein speedstep oder auch "EIST" genannter einstell möglichkeit haben, könnte auch daran liegen.
gibts nicht nur bei notebooks mittlerweile.
wenn aktiviert dann fluktuiert dein cpu leistung nach bedarf und so auch der notwendige kuhlleistung. ist es deaktiviert so läuft dein cpu auf voller leistung du machst, und der kuhler wird auch so voll aufgedreht. macht der mb aber nur wenn der cpu kuhler auf cpu kuhler pins header auch steckt.
wäre evtl. ein möglichkeit.



Dont see what it is, see what it could be!

more to see at www.computer-designer.com

Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,085

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

10

Friday, March 7th 2014, 11:17am

Was noch ne möglichkeit wäre falls das MB das nicht kann, wäre eine Lüftersteuerung oder ein poti von einem anderen Lüfter, die es oft für die slotblenden gibt.
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


Alan-Lee

Nur wenn er drin ist Funktioniert er...

Posts: 3,578

Date of registration: Jul 26th 2011

Name: Ali Abbas alias Alan-Lee

Location: Schwabach

Occupation: Selfemployed in the IT sector

Thanks: 123

  • Send private message

11

Friday, March 7th 2014, 11:21am

poti wäre auch ein gute idee, ich habe aber so verstenaden das er wissen wil warum es so ist.



Dont see what it is, see what it could be!

more to see at www.computer-designer.com

Amod

Öfters hier!

  • "Amod" started this thread

Posts: 45

Date of registration: Nov 6th 2011

Occupation: technischer Produktdesigner

  • Send private message

12

Monday, June 23rd 2014, 9:42am

Hallo,

nach fast 3 weiteren Monaten ärgern mit dem Lüfter hab ich immernoch keine Lösung für das Problem.
Ich war bei einem befreundeten Computerspezialisten (kann man so sagen), der konnte im Bios keine Einstellmöglichkeit finden, der hat wiederrum einen anderen Spezl gefragt, der Fachinformatiker lernt, konnte auch nichts finden.
Gemeinsamm mit den beiden hab ich dann ein Bios Update gemacht hat aber auch nichts geholfen. Aufgrund dessen habe ich dann bei HP angerufen, die wussten auch nicht wie sie mir helfen können.
Mittlerweile, weiß ich nicht mehr was ich noch probieren soll, einschicken kann ich den PC nicht, weil ich draufangewiesen bin und Ihn dringend für die Schule brauche und für ein Projekt, das nebenbei läuft.
grrr grrr

ringo

Der 0 Punkte Ringo

Posts: 5,591

Date of registration: Jun 15th 2009

Location: Kanton SG

Thanks: 161

  • Send private message

13

Monday, June 23rd 2014, 9:08pm

Bei meinem HTPC mit Intel I3 2100 (oder ähnlich) kann ich die Temperatur einstellen ab wann der Lüfter Regeln soll und bis zu welcher Temperatur er mit min Drehzahl läuft

www.complex-mods.de

PcProbleme

2. Platz beim MS-Tech Casemod Contest 2012

Posts: 943

Date of registration: Jul 11th 2011

Name: Sascha Waldmann

Occupation: Schreiner

Thanks: 25

  • Send private message

14

Monday, June 23rd 2014, 11:47pm

Um was für eine Cpu handelt es sich denn?
Was für ein Board hast du?
was für ein Lüfter ist montiert?
Gibt es noch andere Lüfter am Board?

Es kann ja sein das dein Lüfter gar kein Signal mehr empfangt was ihn Steuert.
Oder er ist auf dem falschen Steckplatz auf dem Board.

Amod

Öfters hier!

  • "Amod" started this thread

Posts: 45

Date of registration: Nov 6th 2011

Occupation: technischer Produktdesigner

  • Send private message

15

Tuesday, June 24th 2014, 8:04am

Motherboard : Intel® Z87
Prozessor : Intel® Core™ i7 -4770
Lüfter ist der Standardlüfter der dabei war.
Glaube nicht, ich schaue aber nach, wenn ich heute Abend wieder daheim bin.

Tamlem

Wohnt hier!

Posts: 612

Date of registration: May 17th 2013

Name: Beni

Location: Darmstadt

Thanks: 24

  • Send private message

16

Tuesday, June 24th 2014, 10:17pm

Die Standard Lüfter von Intel sind aber auch sehr laut, egal wie man sie regelt! Und ich habe meine Lüfter noch nie übers Bios geregelt :D
Normal ist bei jedem Board eine CD dabei, auf welcher alle möglichen Treiber sind und da ist eigentlich auch immer einer dabei, mit dem man sämtliche Leistunden/Temperaturen/.. überwachen kann und so auch die Lüfter einstellen kann. Falls die CD nicht mehr vorhanden ist kann man diese Treiber auch bei Intel direkt runterladen. Wenn mich nicht alles täuscht sind die Z-Boards doch sogar zum Overclocking geeignet??! Dann ist das in der Software zum Prozessor einstellen dabei.
Guck mal ob du da was findest ;)
Trotz allem würde ich dir zu einem anderen Lüfter raten! Da gibt's auch Silent Lüfter für paar Taler die non stop auf Volllast laufen und kaum hörbar sind.
CNC "Bauprojekt"

Abmessungen: 1200 x 1000 mm
Antrieb: DC Servomotoren
Spindel: 2,2KW Hertz
Steuerung: UHU Steuerung
Fertigstellung: OFFEN


Mein 3D Drucker:
Klick->Phantom 3D <-Klick

Meine Projekte:
Dirty Harry [Desk PC]
Walli - World greatest wall-pc
Home Cinema
Ein Netzteilwahnsinn
3D-Drucker im Eigenbau

Alex.H

Neu Hier!

Posts: 22

Date of registration: Mar 12th 2015

Thanks: 2

  • Send private message

17

Friday, March 27th 2015, 8:56pm

Wirklich leise sind die Intel-Dinger nicht, aber im Idle-Bereich sollten sie es schon halbwegs sein.

Meine Vermutungen:
  • Im Bios ist das Ding nicht richtig konfiguriert. Bei einigen Boards muß man erstmal manuell die Regelung einschalten.
  • Beim draufstecken den vierten Pin für die PWM-Regelung weggebogen.
  • Garnicht auf dem richtigen Fan-Connector angeschlossen. Auf dem Bild sieht das zwar eigentlich gut aus, aber teilweise findet sich direkt in CPU nähe weitere Lüfteranschlüße die fürs System oder Stromversorgunge gedacht sind.
  • Die Regelung von dem Lüfter ist kaputt.
  • Die Regelung von dem Mainboard ist kaputt.
Mein Tips:
  • Zerr dir von der Herstellerseite das aktuelle Manual runter und vergleich ob du wirklich den richtigen Lüfteranschluss erwischt hast.
  • Geh nochmal akribisch das Bios-Setup durch. Wie schon oben geschrieben muß dafür bei einigen Biosen auch direkt bei der CPU etwas aktiviert/umgeschaltet werden.
  • Leih dir testweise irgendwo einen anderen PWM-Lüfter aus.