You are not logged in.

ringo

Der 0 Punkte Ringo

  • "ringo" started this thread

Posts: 5,591

Date of registration: Jun 15th 2009

Location: Kanton SG

Thanks: 161

  • Send private message

1

Tuesday, January 4th 2011, 11:24pm

Fehler die euch aufgefallen sind

Hallo Community,

bitte postet hier alle Fehler die Ihr findet. Die Umstellung auf Burning Board ist vollzogen und jetzt geht es an den feinschliff.

Edit:

Bitte gebt bei gefundenen Fehler am Besten folgendes an:

Browser inkl. wichtier AddIns, z. B. AddBlock, flash-player oder ähnliches
Betriebssystem

Ihr braucht die Daten nicht zu veröffentlichen, ihr könnt gerne die Daten an Admins und Mods per PN schicken.


Somit wird es für uns einfacher Fehler zu identifizieren und zu beheben.

Vielen Dank und trotz Fehler viel Spaß bei uns :D

www.complex-mods.de

Jama

Server-Junkie

Posts: 1,598

Date of registration: Jan 2nd 2011

Name: Janis P.

Location: Nordrhein-Westfalen

Occupation: Fachinformatiker Systemintegration

Thanks: 107

  • Send private message

2

Wednesday, January 5th 2011, 1:07am

Ich wollte mich auch mal für eure Mithilfe bedanken und hoffe das Ihr Verständniss wegen des Ausfall in den letzten 48h hattet. Leider, gab es keinen Importer für WBB aus einem Kunena-Board, deshalb musste ich einen eigenen entwerfen, sollte jemand Intresse an diesem haben, kann er sich gerne per PN melden. Ich hoffe auf eine gute Zusammenarbiet.

Edit: Habe eben schnell mal die Board-Zeit gefixet!

Grüße
Janis
Man nannte ihn auch "Jamal" - den Krieger der Unterwelt (des Servers)! :lol:


Projekt "Home"-Server

Linux macht süchtig — Windows macht abhängig.


↓↓↓ Freut sich, wenn jemand den Knopf drückt ↓↓↓

Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,085

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

3

Wednesday, January 5th 2011, 6:23am

Ja, mit der Board Zeit hatte ich gestern noch Probleme. Die wurde mir nicht übernommen. Du kannst ja wegen dem Converter im Software Bereich ein Thread mit Anleitung machen. Und einen Download Link anbieten.
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,085

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

4

Wednesday, January 5th 2011, 6:27am

Ps: die boardzeit stimmt noch immer nicht. Da muß irgendwo der Wurm drin sein
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


Jama

Server-Junkie

Posts: 1,598

Date of registration: Jan 2nd 2011

Name: Janis P.

Location: Nordrhein-Westfalen

Occupation: Fachinformatiker Systemintegration

Thanks: 107

  • Send private message

5

Wednesday, January 5th 2011, 12:02pm

Die Boardzeit des Forums geht jetzt schon richtig leider wird diese aber nicht für die einzelen Benutzer übernohmmen.

WICHTIG: Die Boardzeit kann jeder User in seinen Einstellungen ändern! Profil bearbeiten -> Einstellungen -> Systemzeit auf Europäisch stellen.
Man nannte ihn auch "Jamal" - den Krieger der Unterwelt (des Servers)! :lol:


Projekt "Home"-Server

Linux macht süchtig — Windows macht abhängig.


↓↓↓ Freut sich, wenn jemand den Knopf drückt ↓↓↓

Jama

Server-Junkie

Posts: 1,598

Date of registration: Jan 2nd 2011

Name: Janis P.

Location: Nordrhein-Westfalen

Occupation: Fachinformatiker Systemintegration

Thanks: 107

  • Send private message

6

Friday, January 7th 2011, 4:10pm

Da sich in den letzten Tagen mehere User bei mir erkündigt haben, ob wir den Chat nicht auf allen Seiten einblenden könnten., habe ich mich bereit erklärt das für Euch zu programmieren, leider bin ich derzeit noch dazu kommen. Ich entschuldige mich im vorraus dafür falls mal ein Fehler 500 oder ein WBB-Fehler kommt, das WBB ist in einer sehr komplexe Programmierung geschrieben.

Grüße
Janis
Man nannte ihn auch "Jamal" - den Krieger der Unterwelt (des Servers)! :lol:


Projekt "Home"-Server

Linux macht süchtig — Windows macht abhängig.


↓↓↓ Freut sich, wenn jemand den Knopf drückt ↓↓↓

ironknocker

Heisskleber und Spaxschrauben!

Posts: 2,872

Date of registration: Aug 31st 2010

Location: Koblenz

Occupation: Meister im Metallbauhandwerk

Thanks: 117

  • Send private message

7

Friday, January 7th 2011, 9:13pm

Hab was gefunden
Hab bei den Porfileinstellungen das automatische Thema abonieren das Häckchen weg gemacht.
Dann ist oben in der Leiste neben private Nachrichten ein neues Feld gekommen mit "abonierte Themen" aufgetauch.
Da konnte man dann alle Themen sehen wo ein Abo drauf ist. Habe dort alle gelöscht.
Dann ist auch dieser Menüpunkt verschwunden.
Hab dann zum Test alles wieder zurückgesetzt also Häckchen rein und raus beu auto Abo aber das abonierte Themen feld beibt verschollen

Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,085

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

8

Friday, January 7th 2011, 9:20pm

Hast du auch wieder was abonniert?
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


ironknocker

Heisskleber und Spaxschrauben!

Posts: 2,872

Date of registration: Aug 31st 2010

Location: Koblenz

Occupation: Meister im Metallbauhandwerk

Thanks: 117

  • Send private message

9

Friday, January 7th 2011, 9:24pm

jep hab das auto abo wieder eingeschaltet
hab mal gerade nen anderes thema aboniert jetzt wird der wieder angezeigt mit den alten abos. komisch
wurde aber auch nur angezeigt weil ich das thema selb abonniert habe mit dem button unterm thema
vorher ging das auch durchs auto abo auf

This post has been edited 1 times, last edit by "ironknocker" (Jan 7th 2011, 9:29pm)


Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,085

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

10

Friday, January 7th 2011, 9:39pm

vielleicht muß das so sein, oder das oben ist nur für Selbst gewählte abos.
Mach mal ein auto abo und ein manuelles. dann wird das oben wieder angezeigt. Dann löscht du das selbst gewählte wieder und schaust ob das oben noch da steht.
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


ironknocker

Heisskleber und Spaxschrauben!

Posts: 2,872

Date of registration: Aug 31st 2010

Location: Koblenz

Occupation: Meister im Metallbauhandwerk

Thanks: 117

  • Send private message

11

Friday, January 7th 2011, 9:45pm

tatsächlich wenn is das zuletzt selbstgewälte ab abonniere sind wieder alle und das feld weg.

Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,085

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

12

Friday, January 7th 2011, 9:47pm

ok, dann ist das geklärt
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


Semme

-S +M (Make insider :P)

Posts: 1,029

Date of registration: Jan 9th 2011

Location: Aachen

Occupation: Student

Thanks: 53

  • Send private message

13

Wednesday, January 12th 2011, 6:51pm

Als ich von einem anderen Account ein neues Passwort angefordert habe, hab ich sone Mail bekommen mit nem Aktivierungslink drin. Da hab ich draufgeklickt und kam dann zu einer Seite wo es hieß, dass der Aktivierungscode (oder so ähnlich) nicht gültig ist. Hab dann 5min später aber komischerweise doch nen neues Kennwort per PN bekommen.

Hilft euch das weiter :D

Jama

Server-Junkie

Posts: 1,598

Date of registration: Jan 2nd 2011

Name: Janis P.

Location: Nordrhein-Westfalen

Occupation: Fachinformatiker Systemintegration

Thanks: 107

  • Send private message

14

Wednesday, January 12th 2011, 7:28pm

Naja nicht wirklich.... ;)
Was ist den jetzt dein genaues Problem, ich schicke dir gerne ein neues Passwort per Mail zu, wenn du das benötigst!
Man nannte ihn auch "Jamal" - den Krieger der Unterwelt (des Servers)! :lol:


Projekt "Home"-Server

Linux macht süchtig — Windows macht abhängig.


↓↓↓ Freut sich, wenn jemand den Knopf drückt ↓↓↓

Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,085

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

15

Wednesday, January 12th 2011, 7:34pm

Er hat ja schon eins, ging ja schrieb er. Hatte aber zuerst den Fehler.
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


Jama

Server-Junkie

Posts: 1,598

Date of registration: Jan 2nd 2011

Name: Janis P.

Location: Nordrhein-Westfalen

Occupation: Fachinformatiker Systemintegration

Thanks: 107

  • Send private message

16

Wednesday, January 12th 2011, 7:39pm

Er hat ja schon eins, ging ja schrieb er. Hatte aber zuerst den Fehler.

Ach so!

@Semme: Ich schaue mal nach, zu welcher Datum u. Urzeit war das mit dem Passwort unegfähr, dann kann ich besser in Logs suchen?
Man nannte ihn auch "Jamal" - den Krieger der Unterwelt (des Servers)! :lol:


Projekt "Home"-Server

Linux macht süchtig — Windows macht abhängig.


↓↓↓ Freut sich, wenn jemand den Knopf drückt ↓↓↓

ringo

Der 0 Punkte Ringo

  • "ringo" started this thread

Posts: 5,591

Date of registration: Jun 15th 2009

Location: Kanton SG

Thanks: 161

  • Send private message

17

Wednesday, January 12th 2011, 9:09pm

Ich glaube ich weis was das Problem ist, da ich bei der WBB Umstellung zuerst auch nicht drauf kam

Der Link in meiner E-Mail war damals falsch, da sich das komplett auf WBB bezogen hat. Mann musste den ersten teil bis zum befehl mit der complex-mods Adresse tauschen und dann gings weiter.

www.complex-mods.de

Acid

Öfters hier!

Posts: 37

Date of registration: Sep 23rd 2010

  • Send private message

18

Friday, January 14th 2011, 8:54pm

Fatal Error Jungs :)



Uploaded with ImageShack.us

Jama

Server-Junkie

Posts: 1,598

Date of registration: Jan 2nd 2011

Name: Janis P.

Location: Nordrhein-Westfalen

Occupation: Fachinformatiker Systemintegration

Thanks: 107

  • Send private message

19

Friday, January 14th 2011, 9:40pm

Danke für die Nachricht werden, mich drum kümmern!

Edit: Monetan besteht der Fehler aber nicht, zu min. nicht im Firefox. Kann von euch einer mal prüfen, ob der Fehler in anderen Browser noch so ist?
Ich denke aber das muss kurz nach der Umstellung für die BB-Codes passiert sein, ich als das Board schon wieder online ein paar Änderungen daran vorgenommen, dabei könnte es sein das der Fehler nun weg ist.... :rolleyes:

Eidt2: Der Fehler sagt das ein Templatefehler vorliegt, ich denke das liegt an einem alten Cache, weil mit der Konstante Username habe ich nichts zutun gehabt! Ach und in der Datei stimmen scheinbar die Pfadangaben gar nicht, das Forum liegt ja immer noch unter "/WBB" komisch.
Man nannte ihn auch "Jamal" - den Krieger der Unterwelt (des Servers)! :lol:


Projekt "Home"-Server

Linux macht süchtig — Windows macht abhängig.


↓↓↓ Freut sich, wenn jemand den Knopf drückt ↓↓↓

Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,085

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

20

Friday, January 14th 2011, 10:15pm

liegt ja auch noch unter WBB
Hab ja das Forum nicht verschoben, sondern die domain nur auf einen anderen Ordner verlinkt
der tatsächliche Pfad hat sich nicht verändert
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D