You are not logged in.

Dear visitor, welcome to We-Mod-It | Das Forum von Moddern für Modder. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Flexplays

Neu Hier!

  • "Flexplays" started this thread

Posts: 516

Date of registration: Nov 1st 2014

Name: Jonathan

Location: in der Nähe von Stuttgart

Thanks: 21

  • Send private message

1

Sunday, July 23rd 2017, 4:40pm

Steampunk Tube USB-Stick

Hallo :hi: ,

heute will ich euch meinen nächsten (kleinen) Steampunk Mod vorstellen. Dieses Mal ist ein USB-Stick an der Reihe, mit dem ich folgendes machen werde: Ich werde einen Röhrenverstärker an den USB Stick anschließen (allerdings nur die Heizung ;) ). Wenn alles funktioniert, wie es soll, glimmt diese dann leicht, wenn der Stick angeschlossen wird. Das Ganze kommt dann in ein Kupferrohr und wird dort verlötet und verklebt (mit dem USB Stick).
Ursprünglich stammt diese Idee vom Gorgtech, da er sich auch so einen Stick gebaut hat, aber ich fande die Idee so gut, dass ich mir so einen Stick jetzt auch selber bauen werde :thumbup: .
Momentan arbeite ich noch daran, dass die Röhre anfängt zu glühen, was bis jetzt leider noch nicht der Fall ist :S .

Ich bin gespannt, was ihr von der Idee so haltet ^^.

Gruß, Flexplays
Flexplays has attached the following image:
  • IMG_20170723_162927[1].jpg

Loki Elf

Fühlt sich wohl hier

Posts: 298

Date of registration: Apr 28th 2013

Name: Olli

Location: NRW

Occupation: Schrauber

Thanks: 24

  • Send private message

2

Sunday, July 23rd 2017, 5:22pm

Wenn ich das noch richtig im Kopf habe, benötigt eine Vakuum-Röhre eine Heizspannung Betriebsspannung um 350 V, bei Füllung mit diversen Gasen geht es so um die 150 V los.
Audiotec Fischer nutzt in seinen Helix Esprit E20 und E40 Verstärkern Elektronenröhren in den Vorverstärkerstufen und damit die Röhren schön "glimmen" sind dahinter rote LED's verbaut.
Gruß Loki

Flexplays

Neu Hier!

  • "Flexplays" started this thread

Posts: 516

Date of registration: Nov 1st 2014

Name: Jonathan

Location: in der Nähe von Stuttgart

Thanks: 21

  • Send private message

3

Sunday, July 23rd 2017, 6:03pm

Nene, das hat damit nichts zu tun, es geht hier nur num die Heizung, die angeschlossen wird ;). Diese glimmt dann leicht ^^. Es geht hier also um reine Ästhetische Zwecke der Röhre.

Gruß, Flexplays

Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,083

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

4

Monday, July 24th 2017, 4:34am

Die Heizung wird aber viel Strom brauchen. Ein USB Anschluss liefert aber glaub ich keine 2A auf den 5v oder?
Reicht das aus?
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


Flexplays

Neu Hier!

  • "Flexplays" started this thread

Posts: 516

Date of registration: Nov 1st 2014

Name: Jonathan

Location: in der Nähe von Stuttgart

Thanks: 21

  • Send private message

5

Monday, July 24th 2017, 6:42am

Das lustige ist, dass die Tube Heizung gerade mal 200mA verbraucht, sodass dass die die meisten Ports schaffen würden ;).

Gruß, Flexplays

This post has been edited 2 times, last edit by "Flexplays" (Jul 24th 2017, 7:33am)


Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,083

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

6

Monday, July 24th 2017, 7:16am

Ah ok. Ich hätte jetzt schon gedacht das die mehr brauchen.
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


Joker

Lebt hier!

Posts: 1,267

Date of registration: Feb 21st 2012

Location: Nürnberg

Occupation: Code-Künstler

Thanks: 31

  • Send private message

7

Wednesday, July 26th 2017, 3:56pm

Also am USB-Port stehen standardmäßig 100mA zur Verfügung.
Mehr geht nur, wenn das Gerät sich als High-Power Gerät am USB-Controller identifiziert und der Controller das freigibt. Sprich, da ist Intelligenz auf seiten des Geräts notwendig.

Also wenn das Ding 200mA benötigt, ist das eigentlich klar dass das nicht geht. Schließe doch erstmal ein 5V Netzteil an, dann weißt du ob es daran liegt.
Ich kann mir billiges Werkzeug nicht leisten!!!
Mein Hausumbau-Thread
Mein Werkstattumbau-Thread

Flexplays

Neu Hier!

  • "Flexplays" started this thread

Posts: 516

Date of registration: Nov 1st 2014

Name: Jonathan

Location: in der Nähe von Stuttgart

Thanks: 21

  • Send private message

8

Wednesday, July 26th 2017, 7:27pm

Ah, ok. Ich hab es von vornherein mit nem separaten Netzteil getestet, da hat es nicht funktioniert. Gestern habe ich sie kurz zum glühen gebracht, aber das war auch das einzige mal :S.

Gorgtech

Neu Hier!

Posts: 388

Date of registration: Jul 22nd 2013

Name: Georg

Location: Nürnberg

Occupation: Trust me, I´m an engineer. I think we’ll put this thing right here

Thanks: 16

  • Send private message

9

Thursday, July 27th 2017, 5:36pm

Die Heizung der Röhre sollte eigentlich keine Probleme bereiten, erst recht nicht an einem unabhängigen Netzteil.

Vermutlich ist die Röhre defekt bzw. hat Kontaktierungsfehler und der Heizwendel ist intern unterbrochen. Ärgerlich aber kann passieren, ich habe auch viele defekte Röhren gehabt, teilweise neu aus der Verpackung.

Ich kann dir etwas Bastelmaterial mit zur DCMM mitbringen, dann dürfte das eine oder andere Glühobst funktionieren ;)

Ich bin mir nicht sicher ob ich meinen Röhren-Stick hier im Forum gezeigt habe :D

1 registered user thanked already.

Users who thanked for this post:

Flexplays (27.07.2017)

Flexplays

Neu Hier!

  • "Flexplays" started this thread

Posts: 516

Date of registration: Nov 1st 2014

Name: Jonathan

Location: in der Nähe von Stuttgart

Thanks: 21

  • Send private message

10

Tuesday, August 1st 2017, 10:35pm

Sooo, ich habe die Röhre endlich zu leuchten gebracht.
Da ich freundlicherweise vom Gorgtech eine Ersatzröhre bekommen habe, die funktioniert hat, habe ich mich mit dieser Röhre auf Fehlersuche gemacht. Als erstes habe ich es nochmal so probiert, so wie ich die andere Röhre sonst angeschlossen habe, da die EC88 die gleichen Heizungspins hat, wie meine EF80.
Komischerweise hat die neue Röhre dann auch nicht geglüht. Also habe ich Gorgtech nochmal gefragt, woran es denn liegen könnte, ihm ist dann aufgefallen, dass die Pins trotzdem falsch angeschlossen waren.
Das "Lustige" an der ganzen Sache ist, dass der Sockel eine Nummerierung hat, die aber Spiegelverkehrt afgetragen ist. Das heißt, ich habe aus der Sicht des Sockels die Heizung richtig angeschlossen, aber da die Nummerierung ja falsch ist, hatte ich die Tubes immer an Pin 5 & 6 angeschlossen und nicht an Pin 4 & 5, so wie es eigentlich sein sollte.
Dank des Netzteils gab es durch den falschen Anschluss keinen richtigen Kurzschluss, den es eigentlich sonst gegeben hätte. Nochmal Glück gehabt :whistling: .
Jetzt funktioniert alles so, wie es ein soll :thumbup: .

Mal abgesehen von der Elektronik: einen kleinen Teil habe ich auch heute schon so gemacht, nämlich die Halterung für die Tube, die oben auf die Tube gemacht wird, damit sie nicht aus der Fassung springt. Dafür habe ich einfach eine Endkappe für Kupferrohre aus dem Baumarkt genommen und diese dann auf die Röhren angepasst, das heißt, das ich die Löcher für den Glaszipfel (oder wie man das auch immer nennt :crazy: ) und die Zugfedern gebohrt habe. Außerdem wurde die Kappe noch um 5mm gekürzt, damit sie nicht zu groß ist.

Als nächstes ist dann der Korpus des Sticks fällig ;) .

Gruß, Flexplays
Flexplays has attached the following images:
  • IMG_20170801_214517[1].jpg
  • IMG_20170801_214332[1].jpg
  • IMG_20170801_214626[1].jpg

This post has been edited 1 times, last edit by "Flexplays" (Aug 1st 2017, 10:56pm)