You are not logged in.

Dear visitor, welcome to We-Mod-It | Das Forum von Moddern für Modder. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

_iceman_

Fühlt sich wohl hier

  • "_iceman_" started this thread

Posts: 238

Date of registration: May 16th 2013

Name: Fabian

Thanks: 6

  • Send private message

1

Wednesday, June 5th 2013, 10:33am

1. Casemod-Versuch

Hallo liebe Modder
erstmal Danke für die gute Hilfe im anderen Thread :)
und Danke an Pala fürs verschieben

Also erstmal ein kleines Vorwort:
mir geht es erstmal grob darum mein ungefähres Konzept zu schaffen, danach überarbeite ich es gern bis zur Perfektion. Ich will ja erst so die Mechaniken usw. kennenlernen ;)
Das Konzept (Bilder werden hier verlinkt wenn ichs mal geschafft hab):
erstmal Schwarzes Gehäuse, dass hab ich schon, muss ich aber später nochmal komplett abschleifen und neu lackieren, gibt einige Unschönheiten.
Ein Plexiglasfenster an der linken Seite soll auch her, Plexi ist bereits beschafft (Stanard für euch - für mich nicht )
eine Front aus glattem Alu, auch schwarz, Laufwerköffnung muss herausgeschnitten werden.
On/Off knopf soll auf die Oberseite, wie ich das anstelle weis ich nicht.
Ein grauer Streifen über das ganze Gehäuse, das will ich durch abschleifen des Schwarz lacks erzeugen.


hier mal die Hardware Bilder die verbaut war.....
reicht der Passivkühler um den CPU ausreichend zu kühlen?
beim Orginal war son Plastik Teil verbaut, das den Luftstrom des aktivlüfters (bild) direkt durch den passiven leitet
Was sich bisher sagen lässt: lt EDV-Mitarbeiter der mit das gab, ist das Mainboard defekt, der Rest sollte gehen, Netzteil geht zu 100%
Ich habe bereits kurz alles laufen lassen, normal sollte er ja 2mal pipen als Anzeige dafür, das kein ram verbaut ist, leider nichts :( (oder bin ich aufm holzweg?)

Was bisher geschehen ist: ich hab mal spaßeshalber das Lüfterkabel gezwirbelt, um zu sehen wie das geht mit stecker abmachen wieder reinmachen undso ging gut :)
Bilder vom inzwischen umlackierten Gehäuse gibts später (vllt)
_iceman_ has attached the following images:
  • 2013-06-05 10.22.02.jpg
  • 2013-06-05 10.22.07.jpg

This post has been edited 1 times, last edit by "_iceman_" (Jun 5th 2013, 9:24pm)


madmaik[ymd]

Schierhörnchen Nr. 1

Posts: 1,231

Date of registration: Jul 10th 2011

Name: Maik Schierhorn

Location: Peine

Occupation: Montagearbeiter

Thanks: 30

  • Send private message

2

Wednesday, June 5th 2013, 10:42am

Wenn du im Gehäuse ein bisschen Wind hast reicht der Kühler, ohne Lüfter würde sich der Kühlkörper nur erwärmen und der CPU schaltete sich irgendwann ab.

Was das piepen angeht kannst du auch auf der Herstellerwebseite schauen.

_iceman_

Fühlt sich wohl hier

  • "_iceman_" started this thread

Posts: 238

Date of registration: May 16th 2013

Name: Fabian

Thanks: 6

  • Send private message

3

Wednesday, June 5th 2013, 11:00am

ok, hier mal die Bilder vom Gehäuse:
Bild 1: so war das verbaut, auf der Seite, die ihr jetzt seht befand sich im Original eine Seitenwand

Bild 2: könnten das die Gummilager für den Lüfter sein, dass sich die Wellen nicht auf das Gehäuse übertragen?

Bild 3: Die Seite die man öffnen kann, zum Spaß hab ich den Hebel in der Originalfarbe gelassen

Bild 4: So sieht die alte Front aus, wie ich das später mal haben will, sehr ihr wenn ich mal nen Plan hochlade den ich erst noch zeichnen muss :>

( es sieht sehr beschissen aus ich weis^^)
lg
ice
_iceman_ has attached the following images:
  • Lüfter_orginal.jpg
  • Lüftergummilager.jpg
  • offeneSeite.jpg
  • Rundum_m_orginal.jpg

This post has been edited 1 times, last edit by "_iceman_" (Jun 5th 2013, 11:09am)


Subway

3. Platz Enermax Casecon Contest

Posts: 1,611

Date of registration: Nov 26th 2010

Name: Marvin

Location: Berchtesgadener Land

Occupation: IT Specialist Webhosting & CDN

Thanks: 67

  • Send private message

4

Wednesday, June 5th 2013, 1:22pm

Ich muss sagen, sieht wirklich gut aus für, dass das du es lackiert hast - auf den nicht so guten Bilder erkennt man nicht das es nachlackiert wurde. Ich gebe zu, ich habe extra nochmals gegooglet ob der PC nicht wirklich schwarz war, da ich den in meiner alten Firma auch hatte ;)

Wie hast du den lackiert?

_iceman_

Fühlt sich wohl hier

  • "_iceman_" started this thread

Posts: 238

Date of registration: May 16th 2013

Name: Fabian

Thanks: 6

  • Send private message

5

Wednesday, June 5th 2013, 1:40pm

spraydose ausm baumarkt^^ davor abgeputzt mit spüli und schön getrocknet, danach lage für lage aufgetragen, an einigen stellen gibts schon " unschönheiten"

ja die pics sind mit ner handycam und ursprünglihc 1,5mb groß, nach gimp hald noch knapp unter 600 ;)

und nein der war nicht schwarz der war genauso gelb/weis wie auf dem bild noch zu sehen xD (marke is übrigens fujitsu gewesen)

derzeit bin ich dabei das grundgerüst aus metall wieder zamzunieten damit ich die ganaue position des plexi herausfinden kann

Subway

3. Platz Enermax Casecon Contest

Posts: 1,611

Date of registration: Nov 26th 2010

Name: Marvin

Location: Berchtesgadener Land

Occupation: IT Specialist Webhosting & CDN

Thanks: 67

  • Send private message

6

Wednesday, June 5th 2013, 3:15pm

Könntest du Bilder auch mit einer normalen Cam machen? Wäre dann noch viel schöner zum anschauen

_iceman_

Fühlt sich wohl hier

  • "_iceman_" started this thread

Posts: 238

Date of registration: May 16th 2013

Name: Fabian

Thanks: 6

  • Send private message

7

Wednesday, June 5th 2013, 3:40pm

wenn du wirklich Albträume haben willst ok xD

andere cam erfolgreich gefunden und erfolgreich zum Laden angesteckt^^ ( einmal wenn man die braucht is nat. der akku leer... wie bei meinem lappi auch gleich -.- der steht grad unten in meinem Bastelkeller und beschallt mich^^)

Bilder gibts so in hm 2h vllt :)

Edit: Bilder hinzugefügt
_iceman_ has attached the following images:
  • lackierfehler.JPG
  • Noob-Lackierung.JPG
  • offeneSeiteII.JPG
  • On_Off.JPG

This post has been edited 1 times, last edit by "_iceman_" (Jun 5th 2013, 4:24pm)


_iceman_

Fühlt sich wohl hier

  • "_iceman_" started this thread

Posts: 238

Date of registration: May 16th 2013

Name: Fabian

Thanks: 6

  • Send private message

8

Wednesday, June 5th 2013, 6:45pm

Sooooo.. eben versucht das Vorhandene zu nutzen (nachdem amazon erst Freitag liefert >.<) Stichsäge+angeblichem Metallsägeblatt (lt. verpackung "iron+wood")

Wie erwartet wurde es ein krummer Schnitt (Bild 3), und ja ich hatte eine gute Auflage, und ja ich hab das Blatt richtig eingespannt. (nat. nicht da getestet wos wehtut, mitten in der Verschnittzone drin die eh wegmuss.)

Ich will das Window aussägen wie im 2. Bild zu sehen.
wäre für dieses Window eine Flex (Bild 4 [kann ich die Bilder auch irgendwie konkret umbenennen? z.b. Flex]) geeigneter? die Metalltrennscheibe die derzeit verbaut ist, ist die einzige die ich gefunden habe, sorry ist wieder nen Handykamerabild, die cam hat mein dad dabei :( und nachdem man mit der Flex zu Gange war, mit dem Proxxon hinterherbearbeiten?
_iceman_ has attached the following images:
  • Metallsägeblatt.jpg
  • Window.jpg
  • schiefer_Schnitt.jpg
  • Flex.jpg

This post has been edited 1 times, last edit by "_iceman_" (Jun 5th 2013, 7:32pm)


D.Heiße

Fühlt sich wohl hier

Posts: 303

Date of registration: Jan 13th 2011

Occupation: Produkt Designer

Thanks: 7

  • Send private message

9

Wednesday, June 5th 2013, 10:51pm

Also wenn ich den Schnitt so sehe, dann sieht der ja doch recht sauber aus. Somit liegt es evtl. auch der Stichsäge bzw. deren Führung, dass der Schnitt wegläuft?. Ja und mit der Flex geht das eigentlich wunderbar und mit etwas Gefühl musst du da auch nicht mehr nachbearbeiten mit dem Proxxon.

_iceman_

Fühlt sich wohl hier

  • "_iceman_" started this thread

Posts: 238

Date of registration: May 16th 2013

Name: Fabian

Thanks: 6

  • Send private message

10

Thursday, June 6th 2013, 6:32am

wie so ich das werkstück einspannen/hinlegen damit ich es gut mit der flex bearbeiten kann?

Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,082

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

11

Thursday, June 6th 2013, 7:01am

Du kannst die Bilder ja direkt in deinen Text einbinden.
Kurser an die stelle setzen wo das Bild hin soll, dann Inter dateianhänge wo rechts das Kreuz zum löschen ist, ist auch ein Blatt. Da drauf klicken und schwups ist das Bild bei deinem Text.

So, jetzt zum festspannen.
Das Seitenteil hat ja auf einer Seite das Blech umgekantet, daher legst du zuerst ein Brett auf den Tisch, so daß das Seitenteil mit der Fläche darauf liegt. Dann oben drauf noch ein Stück, und dann kannst du es mit einer Schraubzwinge fest machen
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


_iceman_

Fühlt sich wohl hier

  • "_iceman_" started this thread

Posts: 238

Date of registration: May 16th 2013

Name: Fabian

Thanks: 6

  • Send private message

12

Thursday, June 6th 2013, 1:32pm

*soeben im baumarkt gewesen bin* schön Alublech gekauft, 5Trennscheiben 2Metallsägeblätter für Stichsäge, bin aber erst um 8 daheim heut... --.-- dan aus holz kurz son ding zimmern das ichs einschrauben kann wie oben beschrieben.

Das Alublech will ich bürsten und danach als Front verwenden.

Flexen wird bei mir i.d.r. nie was und ist daher mein letztes Mittel.......

Paladin

Wenn I Murksen muss... Aaarrgh..

Posts: 12,082

Date of registration: Jul 18th 2009

Name: Patrick Betz

Location: Simbach bei Landau a. d. Isar

Occupation: Kraftfahrer (Gelernter Schreiner)

Thanks: 363

  • Send private message

13

Thursday, June 6th 2013, 1:50pm

Du brauchst doch nix zusammen Zimmern. Unten ein Brett das etwas kürzer ist als das Seitenteil hoch, und oben drauf nur einen Fetzen das dem Teil nix passiert. Und dann zwingen.
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


_iceman_

Fühlt sich wohl hier

  • "_iceman_" started this thread

Posts: 238

Date of registration: May 16th 2013

Name: Fabian

Thanks: 6

  • Send private message

14

Thursday, June 6th 2013, 3:21pm

ok überzeugt ich wers mit ner flex versuchen

_iceman_

Fühlt sich wohl hier

  • "_iceman_" started this thread

Posts: 238

Date of registration: May 16th 2013

Name: Fabian

Thanks: 6

  • Send private message

15

Thursday, June 6th 2013, 8:36pm

Mit der Flex geht das gar nicht, da habe ich gar keinen Anschlag o.ä. und ich arbeite lieber mit der Stichsäge als mit der Flex

Also nochmal mit der Stichsäge versucht...

Sie war an einem Anschlag, das Metall war angerissen, kaum Vorschub, höchste Geschwindigkeit,
nach 2cm Sah das so aus:


Das Plastikding hab ich davor (!) getauscht, jetzt sieht es so aus:


Zum Vergleich ein nagelneues daneben:


mir ist schon klar das das über die Zeit ein wenig kaput geht, aber nach 2cm??? wohl eher nicht.
_iceman_ has attached the following image:
  • Schieflage_Blatt.JPG

Subway

3. Platz Enermax Casecon Contest

Posts: 1,611

Date of registration: Nov 26th 2010

Name: Marvin

Location: Berchtesgadener Land

Occupation: IT Specialist Webhosting & CDN

Thanks: 67

  • Send private message

16

Thursday, June 6th 2013, 9:54pm

Für mich sieht es so aus, auf dem ersten Bild, als ob du das Sägeblatt nicht richtig eingespannt hast, so kann das nie so aus der Führung springen. Was hast du den für eine Stichsäge (Firma, Model)?

_iceman_

Fühlt sich wohl hier

  • "_iceman_" started this thread

Posts: 238

Date of registration: May 16th 2013

Name: Fabian

Thanks: 6

  • Send private message

17

Thursday, June 6th 2013, 10:20pm

bosch, modell weis ich nicht. ist aber schon älter.
da muss man erst von oben mit nem schrauenzieher rein und das loschrauben danach kann man das blatt drehen und rausziehen. Das sollte so schon passen...

Subway

3. Platz Enermax Casecon Contest

Posts: 1,611

Date of registration: Nov 26th 2010

Name: Marvin

Location: Berchtesgadener Land

Occupation: IT Specialist Webhosting & CDN

Thanks: 67

  • Send private message

18

Thursday, June 6th 2013, 10:52pm

Habe hier auch eine Bosch Stichsäge, die gleich funktioniert. Sehe ich das aber schon richtig, dass das Sägeblatt aus der Führung (Rolle mit Nut) gesprungen ist?

D.Heiße

Fühlt sich wohl hier

Posts: 303

Date of registration: Jan 13th 2011

Occupation: Produkt Designer

Thanks: 7

  • Send private message

19

Thursday, June 6th 2013, 11:50pm

Sehe ich das aber schon richtig, dass das Sägeblatt aus der Führung (Rolle mit Nut) gesprungen ist?

Oder war da vllt gar nicht erst drin...;-)

_iceman_

Fühlt sich wohl hier

  • "_iceman_" started this thread

Posts: 238

Date of registration: May 16th 2013

Name: Fabian

Thanks: 6

  • Send private message

20

Friday, June 7th 2013, 6:01am

nein, da ist es eben och drin, es ist komplett verbogen