Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: We-Mod-It | Das Forum von Moddern für Modder. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

_iceman_

Fühlt sich wohl hier

  • »_iceman_« ist der Autor dieses Themas

Beiträge: 238

Registrierungsdatum: 16.05.2013

Name: Fabian

Danksagungen: 6

  • Nachricht senden

1

05.06.2013, 10:33

1. Casemod-Versuch

Hallo liebe Modder
erstmal Danke für die gute Hilfe im anderen Thread :)
und Danke an Pala fürs verschieben

Also erstmal ein kleines Vorwort:
mir geht es erstmal grob darum mein ungefähres Konzept zu schaffen, danach überarbeite ich es gern bis zur Perfektion. Ich will ja erst so die Mechaniken usw. kennenlernen ;)
Das Konzept (Bilder werden hier verlinkt wenn ichs mal geschafft hab):
erstmal Schwarzes Gehäuse, dass hab ich schon, muss ich aber später nochmal komplett abschleifen und neu lackieren, gibt einige Unschönheiten.
Ein Plexiglasfenster an der linken Seite soll auch her, Plexi ist bereits beschafft (Stanard für euch - für mich nicht )
eine Front aus glattem Alu, auch schwarz, Laufwerköffnung muss herausgeschnitten werden.
On/Off knopf soll auf die Oberseite, wie ich das anstelle weis ich nicht.
Ein grauer Streifen über das ganze Gehäuse, das will ich durch abschleifen des Schwarz lacks erzeugen.


hier mal die Hardware Bilder die verbaut war.....
reicht der Passivkühler um den CPU ausreichend zu kühlen?
beim Orginal war son Plastik Teil verbaut, das den Luftstrom des aktivlüfters (bild) direkt durch den passiven leitet
Was sich bisher sagen lässt: lt EDV-Mitarbeiter der mit das gab, ist das Mainboard defekt, der Rest sollte gehen, Netzteil geht zu 100%
Ich habe bereits kurz alles laufen lassen, normal sollte er ja 2mal pipen als Anzeige dafür, das kein ram verbaut ist, leider nichts :( (oder bin ich aufm holzweg?)

Was bisher geschehen ist: ich hab mal spaßeshalber das Lüfterkabel gezwirbelt, um zu sehen wie das geht mit stecker abmachen wieder reinmachen undso ging gut :)
Bilder vom inzwischen umlackierten Gehäuse gibts später (vllt)
»_iceman_« hat folgende Bilder angehängt:
  • 2013-06-05 10.22.02.jpg
  • 2013-06-05 10.22.07.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »_iceman_« (05.06.2013, 21:24)


madmaik[ymd]

Schierhörnchen Nr. 1

Beiträge: 1 231

Registrierungsdatum: 10.07.2011

Name: Maik Schierhorn

Wohnort: Peine

Beruf: Montagearbeiter

Danksagungen: 30

  • Nachricht senden

2

05.06.2013, 10:42

Wenn du im Gehäuse ein bisschen Wind hast reicht der Kühler, ohne Lüfter würde sich der Kühlkörper nur erwärmen und der CPU schaltete sich irgendwann ab.

Was das piepen angeht kannst du auch auf der Herstellerwebseite schauen.

_iceman_

Fühlt sich wohl hier

  • »_iceman_« ist der Autor dieses Themas

Beiträge: 238

Registrierungsdatum: 16.05.2013

Name: Fabian

Danksagungen: 6

  • Nachricht senden

3

05.06.2013, 11:00

ok, hier mal die Bilder vom Gehäuse:
Bild 1: so war das verbaut, auf der Seite, die ihr jetzt seht befand sich im Original eine Seitenwand

Bild 2: könnten das die Gummilager für den Lüfter sein, dass sich die Wellen nicht auf das Gehäuse übertragen?

Bild 3: Die Seite die man öffnen kann, zum Spaß hab ich den Hebel in der Originalfarbe gelassen

Bild 4: So sieht die alte Front aus, wie ich das später mal haben will, sehr ihr wenn ich mal nen Plan hochlade den ich erst noch zeichnen muss :>

( es sieht sehr beschissen aus ich weis^^)
lg
ice
»_iceman_« hat folgende Bilder angehängt:
  • Lüfter_orginal.jpg
  • Lüftergummilager.jpg
  • offeneSeite.jpg
  • Rundum_m_orginal.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »_iceman_« (05.06.2013, 11:09)


Subway

3. Platz Enermax Casecon Contest

Beiträge: 1 611

Registrierungsdatum: 26.11.2010

Name: Marvin

Wohnort: Berchtesgadener Land

Beruf: IT Specialist Webhosting & CDN

Danksagungen: 67

  • Nachricht senden

4

05.06.2013, 13:22

Ich muss sagen, sieht wirklich gut aus für, dass das du es lackiert hast - auf den nicht so guten Bilder erkennt man nicht das es nachlackiert wurde. Ich gebe zu, ich habe extra nochmals gegooglet ob der PC nicht wirklich schwarz war, da ich den in meiner alten Firma auch hatte ;)

Wie hast du den lackiert?

_iceman_

Fühlt sich wohl hier

  • »_iceman_« ist der Autor dieses Themas

Beiträge: 238

Registrierungsdatum: 16.05.2013

Name: Fabian

Danksagungen: 6

  • Nachricht senden

5

05.06.2013, 13:40

spraydose ausm baumarkt^^ davor abgeputzt mit spüli und schön getrocknet, danach lage für lage aufgetragen, an einigen stellen gibts schon " unschönheiten"

ja die pics sind mit ner handycam und ursprünglihc 1,5mb groß, nach gimp hald noch knapp unter 600 ;)

und nein der war nicht schwarz der war genauso gelb/weis wie auf dem bild noch zu sehen xD (marke is übrigens fujitsu gewesen)

derzeit bin ich dabei das grundgerüst aus metall wieder zamzunieten damit ich die ganaue position des plexi herausfinden kann

Subway

3. Platz Enermax Casecon Contest

Beiträge: 1 611

Registrierungsdatum: 26.11.2010

Name: Marvin

Wohnort: Berchtesgadener Land

Beruf: IT Specialist Webhosting & CDN

Danksagungen: 67

  • Nachricht senden

_iceman_

Fühlt sich wohl hier

  • »_iceman_« ist der Autor dieses Themas

Beiträge: 238

Registrierungsdatum: 16.05.2013

Name: Fabian

Danksagungen: 6

  • Nachricht senden

7

05.06.2013, 15:40

wenn du wirklich Albträume haben willst ok xD

andere cam erfolgreich gefunden und erfolgreich zum Laden angesteckt^^ ( einmal wenn man die braucht is nat. der akku leer... wie bei meinem lappi auch gleich -.- der steht grad unten in meinem Bastelkeller und beschallt mich^^)

Bilder gibts so in hm 2h vllt :)

Edit: Bilder hinzugefügt
»_iceman_« hat folgende Bilder angehängt:
  • lackierfehler.JPG
  • Noob-Lackierung.JPG
  • offeneSeiteII.JPG
  • On_Off.JPG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »_iceman_« (05.06.2013, 16:24)


_iceman_

Fühlt sich wohl hier

  • »_iceman_« ist der Autor dieses Themas

Beiträge: 238

Registrierungsdatum: 16.05.2013

Name: Fabian

Danksagungen: 6

  • Nachricht senden

8

05.06.2013, 18:45

Sooooo.. eben versucht das Vorhandene zu nutzen (nachdem amazon erst Freitag liefert >.<) Stichsäge+angeblichem Metallsägeblatt (lt. verpackung "iron+wood")

Wie erwartet wurde es ein krummer Schnitt (Bild 3), und ja ich hatte eine gute Auflage, und ja ich hab das Blatt richtig eingespannt. (nat. nicht da getestet wos wehtut, mitten in der Verschnittzone drin die eh wegmuss.)

Ich will das Window aussägen wie im 2. Bild zu sehen.
wäre für dieses Window eine Flex (Bild 4 [kann ich die Bilder auch irgendwie konkret umbenennen? z.b. Flex]) geeigneter? die Metalltrennscheibe die derzeit verbaut ist, ist die einzige die ich gefunden habe, sorry ist wieder nen Handykamerabild, die cam hat mein dad dabei :( und nachdem man mit der Flex zu Gange war, mit dem Proxxon hinterherbearbeiten?
»_iceman_« hat folgende Bilder angehängt:
  • Metallsägeblatt.jpg
  • Window.jpg
  • schiefer_Schnitt.jpg
  • Flex.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »_iceman_« (05.06.2013, 19:32)


D.Heiße

Fühlt sich wohl hier

Beiträge: 303

Registrierungsdatum: 13.01.2011

Beruf: Produkt Designer

Danksagungen: 7

  • Nachricht senden

9

05.06.2013, 22:51

Also wenn ich den Schnitt so sehe, dann sieht der ja doch recht sauber aus. Somit liegt es evtl. auch der Stichsäge bzw. deren Führung, dass der Schnitt wegläuft?. Ja und mit der Flex geht das eigentlich wunderbar und mit etwas Gefühl musst du da auch nicht mehr nachbearbeiten mit dem Proxxon.

_iceman_

Fühlt sich wohl hier

  • »_iceman_« ist der Autor dieses Themas

Beiträge: 238

Registrierungsdatum: 16.05.2013

Name: Fabian

Danksagungen: 6

  • Nachricht senden

10

06.06.2013, 06:32

wie so ich das werkstück einspannen/hinlegen damit ich es gut mit der flex bearbeiten kann?

Paladin

Wenn I Murksen muss... Aaarrgh..

Beiträge: 12 064

Registrierungsdatum: 18.07.2009

Name: Patrick Betz

Wohnort: Simbach bei Landau a. d. Isar

Beruf: Kraftfahrer (Gelernter Schreiner)

Danksagungen: 363

  • Nachricht senden

11

06.06.2013, 07:01

Du kannst die Bilder ja direkt in deinen Text einbinden.
Kurser an die stelle setzen wo das Bild hin soll, dann Inter dateianhänge wo rechts das Kreuz zum löschen ist, ist auch ein Blatt. Da drauf klicken und schwups ist das Bild bei deinem Text.

So, jetzt zum festspannen.
Das Seitenteil hat ja auf einer Seite das Blech umgekantet, daher legst du zuerst ein Brett auf den Tisch, so daß das Seitenteil mit der Fläche darauf liegt. Dann oben drauf noch ein Stück, und dann kannst du es mit einer Schraubzwinge fest machen
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


_iceman_

Fühlt sich wohl hier

  • »_iceman_« ist der Autor dieses Themas

Beiträge: 238

Registrierungsdatum: 16.05.2013

Name: Fabian

Danksagungen: 6

  • Nachricht senden

12

06.06.2013, 13:32

*soeben im baumarkt gewesen bin* schön Alublech gekauft, 5Trennscheiben 2Metallsägeblätter für Stichsäge, bin aber erst um 8 daheim heut... --.-- dan aus holz kurz son ding zimmern das ichs einschrauben kann wie oben beschrieben.

Das Alublech will ich bürsten und danach als Front verwenden.

Flexen wird bei mir i.d.r. nie was und ist daher mein letztes Mittel.......

Paladin

Wenn I Murksen muss... Aaarrgh..

Beiträge: 12 064

Registrierungsdatum: 18.07.2009

Name: Patrick Betz

Wohnort: Simbach bei Landau a. d. Isar

Beruf: Kraftfahrer (Gelernter Schreiner)

Danksagungen: 363

  • Nachricht senden

13

06.06.2013, 13:50

Du brauchst doch nix zusammen Zimmern. Unten ein Brett das etwas kürzer ist als das Seitenteil hoch, und oben drauf nur einen Fetzen das dem Teil nix passiert. Und dann zwingen.
COMPLEX-MODS.deMODDING | CONS | CE-MODS
HausModding by Patrick und Sonja

Ein Bayer kann alles, außer Hochdeutsch...... :D


_iceman_

Fühlt sich wohl hier

  • »_iceman_« ist der Autor dieses Themas

Beiträge: 238

Registrierungsdatum: 16.05.2013

Name: Fabian

Danksagungen: 6

  • Nachricht senden

14

06.06.2013, 15:21

ok überzeugt ich wers mit ner flex versuchen

_iceman_

Fühlt sich wohl hier

  • »_iceman_« ist der Autor dieses Themas

Beiträge: 238

Registrierungsdatum: 16.05.2013

Name: Fabian

Danksagungen: 6

  • Nachricht senden

15

06.06.2013, 20:36

Mit der Flex geht das gar nicht, da habe ich gar keinen Anschlag o.ä. und ich arbeite lieber mit der Stichsäge als mit der Flex

Also nochmal mit der Stichsäge versucht...

Sie war an einem Anschlag, das Metall war angerissen, kaum Vorschub, höchste Geschwindigkeit,
nach 2cm Sah das so aus:


Das Plastikding hab ich davor (!) getauscht, jetzt sieht es so aus:


Zum Vergleich ein nagelneues daneben:


mir ist schon klar das das über die Zeit ein wenig kaput geht, aber nach 2cm??? wohl eher nicht.
»_iceman_« hat folgendes Bild angehängt:
  • Schieflage_Blatt.JPG

Subway

3. Platz Enermax Casecon Contest

Beiträge: 1 611

Registrierungsdatum: 26.11.2010

Name: Marvin

Wohnort: Berchtesgadener Land

Beruf: IT Specialist Webhosting & CDN

Danksagungen: 67

  • Nachricht senden

16

06.06.2013, 21:54

Für mich sieht es so aus, auf dem ersten Bild, als ob du das Sägeblatt nicht richtig eingespannt hast, so kann das nie so aus der Führung springen. Was hast du den für eine Stichsäge (Firma, Model)?

_iceman_

Fühlt sich wohl hier

  • »_iceman_« ist der Autor dieses Themas

Beiträge: 238

Registrierungsdatum: 16.05.2013

Name: Fabian

Danksagungen: 6

  • Nachricht senden

17

06.06.2013, 22:20

bosch, modell weis ich nicht. ist aber schon älter.
da muss man erst von oben mit nem schrauenzieher rein und das loschrauben danach kann man das blatt drehen und rausziehen. Das sollte so schon passen...

Subway

3. Platz Enermax Casecon Contest

Beiträge: 1 611

Registrierungsdatum: 26.11.2010

Name: Marvin

Wohnort: Berchtesgadener Land

Beruf: IT Specialist Webhosting & CDN

Danksagungen: 67

  • Nachricht senden

18

06.06.2013, 22:52

Habe hier auch eine Bosch Stichsäge, die gleich funktioniert. Sehe ich das aber schon richtig, dass das Sägeblatt aus der Führung (Rolle mit Nut) gesprungen ist?

D.Heiße

Fühlt sich wohl hier

Beiträge: 303

Registrierungsdatum: 13.01.2011

Beruf: Produkt Designer

Danksagungen: 7

  • Nachricht senden

19

06.06.2013, 23:50

Sehe ich das aber schon richtig, dass das Sägeblatt aus der Führung (Rolle mit Nut) gesprungen ist?

Oder war da vllt gar nicht erst drin...;-)

_iceman_

Fühlt sich wohl hier

  • »_iceman_« ist der Autor dieses Themas

Beiträge: 238

Registrierungsdatum: 16.05.2013

Name: Fabian

Danksagungen: 6

  • Nachricht senden

20

07.06.2013, 06:01

nein, da ist es eben och drin, es ist komplett verbogen