Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 25.

Montag, 23. Januar 2017, 12:35

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Hallo Bert :-) Tut mir leid für die verspätete Rückmeldung. Ich war leider in letzter Zeit mit einigen anderen Sachen beschäftigt und bin noch nicht dazu gekommen ein paar schöne Bilder zu schiessen da bei mir noch ein wenig Chaos herscht Was mir noch aufgefallen ist, dass der Lüfter sehr "impulsiv" läuft bedeutet das er schnell hochdreht und dann wieder runter in wenigen Sekunden. Hast du dazu ne Idee was ich tun könnte ? Bin mir etwas unsicher ob ich den oberen PWM Wert runterreglen soll da ic...

Donnerstag, 12. Januar 2017, 21:30

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Zitat von »Scynd« Also ich glaube nicht das es an der Temperaturerfassung liegt. Du siehst ja die Temperatur auf dem Display und mit dieser arbeitet auch die Geschwindigkeitssteuerung. Was ich komisch finde, ist dass er bei 33° aus geht Ich habe gerade noch etwas entdeckt. Der PWM Pin am Arduino läuft ja noch mit 490Hz . Laut Intes Spezifikation für PWM Lüfter sollen das aber 25kHz sein. Das geht beim Arduino leider nicht, aber 31,3kHz. Ich habe die nötige Zeile Code unter Setup eingefügt. Vers...

Montag, 9. Januar 2017, 15:52

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Hallo Bert, Ich wollt kurz ein Update geben. Leider hab ich bisher noch keine Erkenntnis gefunden wieso die Lüfterdrehzahl nicht mit der Temperatur übereinstimmt. Hast du eine Idee wie ich den PWM wie im seriellen Monitoring auslesen könnte ? Die Steinhardformel stimmt 1 zu 1 mit die aus deinem Tutorial überein Beste Grüsse Lukas

Samstag, 7. Januar 2017, 21:00

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Zitat von »Scynd« Oh man... Fehler gefunden. Ich hatte keine ausgabe an den fanPin eingebaut Hallo Bert, Du hast es geschafft der Lüfter dreht . Leider funktioniert es noch nicht zu 100%. Der Lüfter beginnt je nach PWM Einstellung bei 26-28°C zu drehen mit ca. 75% Leistung und steigert sich dann bis auf 33°C bei welchem er abstellt. In den Konstanten ist jedoch 22°C als Startwert definiert welcher auch im seriellen Monitoring so anzeigt. Ein Anpassen der Mindestempertatur bringt auch kein wirkl...

Donnerstag, 5. Januar 2017, 21:47

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

komisch, ich hab jetzt mal den Test gemacht mit deinem. Leider hat der auch nicht funktioniert. Hab auch den PWM im Mapping noch ein wenig hochgestellt und sämtliche Temperatur von 18°C bis 33°C durchgespielt. Serielles Monitoring schaut soweit gut aus. Ab 23°C bekomme ich fanout: 0. und darunter fanout: 1. Wie es sein sollte. Kennst du eine Möglichkeit, dass ich den PWM Wert welcher an den Lüfter gesendet wird wie im seriellen monitoring auszulesen ?

Donnerstag, 5. Januar 2017, 20:11

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Zitat von »Scynd« Bitte, kein Problem Fehler erkannt, Fehler gebannt Zeile 71 bitte das zweite = Zeichen entfernen, dann sollte es gehen. Soll dann so aussehen Quellcode 1 fanOut = false; Gruß Bert Hallo Bert, Ich danke dir für deine rasche Antwort :-) Ich habe den Fehler behoben, dieser war bei mir auf Zeile 70. Leider hat es nicht geklappt und der Lüfter läuft nach wie vor nicht. Ich habe ebenfalls in Zeile 77 den Befehl mit zwei Gleichzeichen gefunden if (fanOut == false). Wenn ich dieses he...

Mittwoch, 4. Januar 2017, 17:45

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Zitat von »Scynd« Sowas habe ich vermutet. Ich schau mir den Code nochmal genauer an Du bist einfach der Beste :-) Ich danke dir schon mal im Vorraus ;-)

Dienstag, 3. Januar 2017, 22:05

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Zitat von »Scynd« Oh hoppla, ich habe vergessen unter setup noch "Seial.begin(9600); einzufügen Dann kann es natürlich nicht gehen. Das der Lüfter ne Sekunde läuft, wenn du den seriellen Monitor anschälts liegt daran, dass er in diesem Moment kein Signal ausgibt, da der Arduino eine Serielle Verbindung aufbaut. Das ist so als ob du das Kabel absteckst. Versuch es mit diesem Code nochmal Jap jetzt hat es geklappt also ich bekomme im Temperaturbereich von 14°C-31°C ständig den Wert fanOunt: 1. Da...

Dienstag, 3. Januar 2017, 20:16

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Zitat von »Scynd« Ich vermute, dass da irgendwo der Wurm drin ist mit dem "fanOut" Status. Ich habe dir mal eine Serial.print ausgabe in den Code gepackt. Lade mal den Code hoch, öffne in der Arduino IDE den Seriellen Monitor und schau was der anzeit, wenn du unter 22°C bist und dann auf über 23°C kommst. Da sollte wenn alles funktioniert erst "fanOut: 1 stehen und über 23° dann "fanOut: 0". Wenn das passt, liegt der Fehler schonmal woanders. Ich habe auch vorsichtshalber mal den minimalen PWM ...

Montag, 2. Januar 2017, 00:41

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Zitat von »der_george« Lass mal den Mosfet auf GND erst mal weg. Wenn der Lüfter dann problemlos läuft und sich auch in der Drehzahl regeln lässt, dann passt das Anschlussschema vom Mosfet mit sicherheit nicht. So long :0) Hallo George, Ich hab gerade den Versuch gemacht, hat leider auch nicht funktioniert. Hab jetzt auch mal die beiden äusseren Beinchen andersrum angeschlossen, falls ich den Mosfet um 180° falsch rum eingebaut habe. Danach ging es leider auch nicht. Ich bin ein wenig planlos G...

Samstag, 31. Dezember 2016, 20:14

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Hallo Bert, Ich habe es mal mit 22 versucht, leider hat dies nicht funktioniert. Vielleicht habe ich das Mosfet falsch angeschlossen. Anbei mal ein Bild mit den entsprechenden Anschlüssen. Ich wünsche dir einen schönen Abend und einen guten Rutsch ins neue Jahr :-) Grüsse Lukas index.php?page=Attachment&attachmentID=25802

Samstag, 31. Dezember 2016, 20:04

Forenbeitrag von: »Hobbybiologe«

Happy New Year 2017

Hallo zusammen, Ich wünsche euch allen einen guten Rutsch. Mein Vorstatz sind noch einige Projekte die ich das nächste Jahr durchziehen will Freu mich auf jedenfall drauf! Grüsse Lukas

Freitag, 30. Dezember 2016, 19:09

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Hallo zusammen, Ich habs nochmals probiert und frisch mit dem Ausgangscode von dir Bert angefangen abzuändern. Dies hat jetzt auch funktioniert und die Temperaturen erscheinen schön auf dem Display :-) Das einzige Problem was ich noch habe ist, dass ich noch habe ist das der Lüfter nicht anspringen möchte auch wenn der Wert beim Testaufbau auf 27°C ist. sobald ich den PWM Stecker (Arduino D3) herausziehe läuft der Lüfter. Sobald ich diesen wieder einstecke geht der Lüfter aus. Ich habe die alles...

Donnerstag, 29. Dezember 2016, 13:24

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Hallo Bert :-) Super ich danke dir! ich wollte jetzt über die Feiertage das Projekt abschliessen und drucke gerade das Case. Den Testaufbau hab ich auch soweit fertig. Jetzt habe ich mal den Quellcode soweit angepasst und die passende Library eingebunden. Jedoch gibt es bei mir ständig einen Fehler welchen ich mir nicht ganz erklären kann. Hast du eine Idee dazu ? Grüsse Lukas index.php?page=Attachment&attachmentID=25798 Hier der angepasste Sketch index.php?page=Attachment&attachmentID=25799

Montag, 12. Dezember 2016, 12:53

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Hallo Bert, Ich wollt mich mal wieder melden und ein kleines Update geben. Die Steuerung hab ich mittlerweile auf dem Breadboard verkabelt, leider nocht nicht angeschlossen da ich immer noch am Case modellieren bin. Ich hoffe ich komme nächstes Wochenende dazu und kann es dann gleich ausdrucken. Die LED's hab ich mittlerweile getauscht und auch neu die Etagen eigenbaut. Die Chance hab ich genutzt und gleich ein paar Bilder geschossen :-) Was ich noch fragen wollte ob es eine Rolle spielt wie ich...

Montag, 28. November 2016, 21:39

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Das freut mich natürlich extreeeemst :-) Also falls du mal Hilfe brauchst in Bezug auf pflanzliche Gewebekulturen meld dich einfach bei mir ;-) Display sollte keinerlei Probleme geben. Ich hab nachgeschaut und exp-tech hat ebenfalls die Library zum Display auf ihrer Website eingebunden. Solange dies auch die Richtige ist sollte dies klappen. Der fertige Code kommt natürlich hier ins Forum, ist immer eine Bereicherung für die Community wenn man auf einem bestehnden Projekt aufbauen kann. Hab ich ...

Mittwoch, 23. November 2016, 22:01

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

WOW BERT! Vielen Vielen lieben Dank! Ich war schon begeistert von der Unterstützung die ich von dir bekommen habe für mein Projekt aber mit dem hab ich echt nicht gerechnet!. Danke dir! Mit dem lässt sich super arbeiten :-) Ich werde schauen, das ich solch einen Transistor bekomme. Leider kann ich dieses Wochenende nicht daran arbeiten, da ich mich noch Vorbereiten muss auf meine Englisch Diplom Prüfung nächste Woche. Ich sollte ebenfalls am Freitag meine Komponenten bekommen. Ich lass auf jeden...

Dienstag, 22. November 2016, 20:52

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Sooo guten Abend zusammen :-) Ich hab hier mal den sketch überarbeitet und hoffe es passt jetzt. Die fzz Datei ist im Anhang als zip hochgeladen. Die Spannung steigt jetzt wo es langsam an das Programmieren geht, der Teil macht mir am meisten Sorge index.php?page=Attachment&attachmentID=25663 Noch irgendwelche Tipps für Vorlagen um die höchst und tiefst Temperatur zwischenzuspeichern ? das bereitet mir momentan noch am meisten Kopfzerbrechen. Viele Grüsse Lukas index.php?page=Attachment&attachme...

Dienstag, 22. November 2016, 16:10

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Zitat von »Scynd« Hallo Lukas, da hat sich der Fehlerteufel eingeschlichen Display: SDA vom Display muss an Pin A4 und SCL an Pin A5 https://www.arduino.cc/en/Main/ArduinoBoardNano Temperatursensor: Die Leitung zum Arduino muss an die linke Seite deines Widerstands. Also zwischen NTC und Widerstand. Das ist ein Spannungsteiler [DIY How To Arduino] Arduino Tutorial 5 - Sensoren Lüfter: Der PWM Eingang des Lüfters (blaue Leitung) muss auch beim Arduino an einen PWM fähigen Pin. Das sind beim Nano...

Samstag, 19. November 2016, 17:22

Forenbeitrag von: »Hobbybiologe«

Inkubator für pflanzliche Gewebekulturen

Hallo zusammen, Endlich hab ich mir die Zeit genommen und mal etwas aufgezeichnet. Ich denke dies wäre Anschlussplan wie das Ganze auszusehen hätte. Ich habe den 4 Pin Lüfter etwas vereinfacht durch einen DC Motor dargestellt,da ich leider einen Lüfter nicht in der Bibliothek fand. Was meint ihr dazu ? kann man damit arbeiten ? index.php?page=Attachment&attachmentID=25642 Ich wolte noch die Sketch Datei hochladen, falls ihr noch etwas daran ändern würdet, leider ist diese Datei eine ungültige En...