Sie sind nicht angemeldet.

[Casecon] War Machine

Lieber Besucher, herzlich willkommen bei: We-Mod-It | Das Forum von Moddern für Modder. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Henn1

Neu Hier!

  • »Henn1« ist der Autor dieses Themas

Beiträge: 137

Registrierungsdatum: 22. September 2016

Wohnort: Oldenburg

Danksagungen: 8

  • Nachricht senden

61

Dienstag, 13. Juni 2017, 16:41

Nach langer Zeit, habe ich mich heute mal wieder in den Keller begeben. Statt zunächst wieder aufzuräumen, habe ich das Chaos einfach Chaos sein lassen und mich dazwischen bewegt ;)

Bevor ich jedoch anfangen konnte, habe ich den Ram ausgemessen und einen Dummy montiert.



Dann ging es direkt weiter. Den oberen Halter hatte ich ja bereits fertig. Nun erst einmal vermessen und Löcher gebohrt und Schrauben durchgesteckt.



So ging ich dann auch bei den anderen beiden Haltern vor. Das Tray ist nun relativ stabil im Helm besfestigt. Ich komme noch halbwegs an alle Schrauben ran, was eines der schwereren Probleme war. So sieht es nun aktuell aus.



Man erkennt, dass ich schon eine dünne Lage Spachtelmasse aufgetragen hatte. Aber da muss ich noch einiges an Zeit investieren, dass das Teil halbwegs rund wird :(


Nicht vorenthalten möchte ich meine Ausbeute des letzten Streifzugs durch die Kisten in der Werkstatt bei meinem Vater. Ich habe passende Schlauchschellen für meine Rohr/Schlauch Kombo gefunden. Auch ein paar Kabelführungen konnte ich abstauben. Das beste ist aber die Pumpe zum Lecktest von Wasserkühlern aus dem KFZ-Bereich. Dort passt der Schlauch auch drauf, sodass ich ohne Wasser auf Dichtigkeit testen kann :vrizz:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Henn1« (13. Juni 2017, 18:41)


Henn1

Neu Hier!

  • »Henn1« ist der Autor dieses Themas

Beiträge: 137

Registrierungsdatum: 22. September 2016

Wohnort: Oldenburg

Danksagungen: 8

  • Nachricht senden

62

Donnerstag, 15. Juni 2017, 13:16

So, heute Morgen wieder etwas weitergemacht. Geschafft habe ich den ersten Teil den Mechanik. Ob sie funktioniert, kann ich aber noch nicht sagen. Ich muss mir noch einen Arduino zurechtbasteln, damit ich testen kann.

Den Antrieb übernimmt der wahrscheinlich bekannte 28BYJ-48 Stepper. Dieser ist extrem günstig und, was besonders wichtig ist, sehr klein. Ich habe in den "Zapfen" ein Loch gebohrt, damit die Spindel/Gewindestange fixiert werden kann.



Sitzen sollte das ganze dann am Ende so:



Also habe ich mir aus dickem Alu einen Halter zurechtgesägt, sodass der Stepper oberhalb des Auszugs sitzt.



Damit die Gewindestange etwas fester sitzt, habe ich am anderen Ende des Auszugs eine Führung angebracht.



Weiter ging es mit dem Schlitten, der letztendlich dafür sorgt, dass die Drehung der Gewindestange für eine Bewegung des Auszugs sorgt. Dazu befindet sich auf der Gewindestange eine Mutter, welche von zwei Führungen benachbart ist. Die drei Teile werden noch mit Heißkleber o.ä. verbunden. Die Dreierkombo ist wiederum mit dem Auszug verbunden. Leider ist mir gerade aufgefallen, dass ich nur ein Bild der Rückseite gemacht habe...



Montiert sieht das ganze dann wieder so aus:



An dieser Stelle möchte ich auch mal anmerken, dass sämtliche Schrauben und Halter als Alpha-Status einzustufen sind. Meine Schrauben gehen mir nämlich so langsam aus. Außerdem geht es mir erst einmal darum, dass alles fertig wird. Der "Feinschliff" kommt zuletzt. Bzw. halte ich es da eher wie mein Vater: "Nicht schön, aber selten." ;)




Btw:
Ich hatte einen Graka-Dummy gebastelt, um zu testen, ob meine favorisierte Graka passen würde. Der Graka-Dummy gleitet aber nur extrem knapp in den Schädel. Ich werde also eher auf eine LP Karte setzen. Wahrscheinlich eine Gt 1030 oder RX550.

Wer erkennt die ursprünglich angedachte Karte?


Henn1

Neu Hier!

  • »Henn1« ist der Autor dieses Themas

Beiträge: 137

Registrierungsdatum: 22. September 2016

Wohnort: Oldenburg

Danksagungen: 8

  • Nachricht senden

63

Dienstag, 20. Juni 2017, 04:21

Trotz des super Wetters, war ich gestern im Keller. Dort ist ist nämlich erfrischend kühl ;) Gebastelt habe ich an einer IO Abdeckung, da man sonst dien Anschlüsse zu leicht sieht bzw. Schlecht verstecken kann. Benutzt habe ich Acryl-Glas. Das habe ich teilweise geklebt und teilweise gebogen, damit es einigermaßen stabil wird. Insgesamt wird die Abdeckung noch gepachtet und lackiert. Evtl. Bringe ich dort auch eine Beleuchtung ein...





Probesitzen durfte das Board auch schon:


random2k4

Neu Hier!

Beiträge: 355

Registrierungsdatum: 10. Juni 2014

Danksagungen: 5

  • Nachricht senden

64

Dienstag, 20. Juni 2017, 20:55

sieht schon interessant aus. Kann mir zwar gerade noch nicht die genaue Bewegung des Ganzen vorstellen, bin aber schon gespannt.

Henn1

Neu Hier!

  • »Henn1« ist der Autor dieses Themas

Beiträge: 137

Registrierungsdatum: 22. September 2016

Wohnort: Oldenburg

Danksagungen: 8

  • Nachricht senden

65

Mittwoch, 21. Juni 2017, 08:09

Ich stelle mir das so vor, dass zuerst die Maske hoch klappt und dann, zeitversetzt, das MB nach vorne raus fährt. Das MB gleitet dann direkt in das Kinn. Viel Raum ist da nicht, weswegen ja auch keine ITX Graka verbaut werden kann. Ich muss aber noch ausprobieren, ob mein kleiner Servo das schafft. Ansonsten muss ich was anderes ordern oder mit einem Stepper ausprobieren.

Problematisch wird es auch noch mit der SSD. Ich habe nämlich überhaupt keine Idee, wo ich die unterbringen soll... Auch die Kabelführung wird "spannend". Heute werde ich aber erst einmal den Radiator fertig stellen und evtl. auch schon testen, ob der für die 35W TDP ausreichend ist. Ansonsten muss ich direkt den weiten bauen.

Gorgtech

Neu Hier!

Beiträge: 330

Registrierungsdatum: 22. Juli 2013

Name: Georg

Wohnort: Nürnberg

Beruf: Trust me, I´m an engineer. I think we’ll put this thing right here

Danksagungen: 14

  • Nachricht senden

66

Mittwoch, 21. Juni 2017, 09:04

Ich gehe richtig davon aus, dass du eine normale SSD einsetzen würdest (also die Teile im 2,5" Gehäuse)? Du könntest die SSD bzw. das Gehäuse öffnen und nur die winzige Platine entfernen (das Gehäuse ist meistens viel zu groß dimensioniert). Man verliert die Garantie, dafür wird die Elektronik auch besser gekühlt.

Ich bin ebenfalls auf die Kabelführung gespannt und auf den fertigen Radiator. Du wirst weiterhin einen I3-4130T (Haswell) einsetzen, oder? Wird diese CPU geköpft und mit LM behandelt, kann man einige °C sparen, was gerade bei einer knapp dimensionierten Wasserkühlung helfen würde.

Ich hätte ein passendes Delid Tool da, es handelt sich um dieses Ding: https://www.youmagine.com/designs/skylake-delid-tool

Gedruckt aus PLA mit 50% Fülldichte (=sehr kräftig, da geht nichts kaputt).

Um den Deckel erneut zu kleben hätte ich einen Dr. Delid Prof. da und alles was man sonst benötigt wie z.B. Thermal Grizzly Conductonaut, Kaptonband und Uhu Hochtemperatursilikon. Wenn du willst, könnte ich dir auch die CPU behandeln.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Gorgtech« (21. Juni 2017, 09:14)


Henn1

Neu Hier!

  • »Henn1« ist der Autor dieses Themas

Beiträge: 137

Registrierungsdatum: 22. September 2016

Wohnort: Oldenburg

Danksagungen: 8

  • Nachricht senden

67

Mittwoch, 21. Juni 2017, 09:15

Jap, eine normale SSD im 2,5" Format. Auf die Idee bin ich noch gar nicht gekommen. Danke! Da ich die SSD gebraucht gekauft habe und sowieso keine Garantie mehr habe, die perfekte Lösung!

Es kommt ein i3 4310T mit 35W TDP zum Einsatz. Deliden würde sicherlich etwas bringen, vermutlich aber nicht viel. Das Teil konnte sogar mit dem kleinen Cryorig M9i passiv gekühlt werden. Ich werde erst einmal testen. Wenn ich nicht zufrieden bin, komme ich evtl. auf dein Angebot zurück. Danke auch dafür ;)

Edit: So klingt das natürlich noch verlockender :D

Gorgtech

Neu Hier!

Beiträge: 330

Registrierungsdatum: 22. Juli 2013

Name: Georg

Wohnort: Nürnberg

Beruf: Trust me, I´m an engineer. I think we’ll put this thing right here

Danksagungen: 14

  • Nachricht senden

68

Mittwoch, 21. Juni 2017, 09:27

Ich denke, dass sich der Aufwand lohnt auch so eine CPU zu knacken.

Ich würde aber nicht die Rasierklingen-Methode nutzen wie z.B. dieser Typ: https://www.youtube.com/watch?v=jIMTKafeSvA

Das Köpfen bringt im Schnitt mind. 10°C niedrigere Temperaturen ;)

random2k4

Neu Hier!

Beiträge: 355

Registrierungsdatum: 10. Juni 2014

Danksagungen: 5

  • Nachricht senden

69

Mittwoch, 21. Juni 2017, 09:34

Hab jetzt gerade keinen Überbliock welches Board du verwendest, aber ist ggf ne M.2 SSD ne option? Ich verbaue die wenns geht nur noch weil spart Platz und Kabel ohne ende "Normale" SSDs nehm ich nur noch wegen der optik :D

Henn1

Neu Hier!

  • »Henn1« ist der Autor dieses Themas

Beiträge: 137

Registrierungsdatum: 22. September 2016

Wohnort: Oldenburg

Danksagungen: 8

  • Nachricht senden

70

Mittwoch, 21. Juni 2017, 10:28

@ Gorgtech

Hmm... können das ja per PN abkaspern, wie das Köpfen von Statten gehen könnte :)


@ random2k4

Wäre natürlich noch eleganter. Aber da ich alte, vorhandene Hardware (MSI H87I) benutze, klappt das leider nicht. :thumbdown: Falls sich das Konstrukt bewährt, werde ich vielleicht eine V2 in Angriff nehmen, die dann aktuellere Hardware nutzt ;)

Henn1

Neu Hier!

  • »Henn1« ist der Autor dieses Themas

Beiträge: 137

Registrierungsdatum: 22. September 2016

Wohnort: Oldenburg

Danksagungen: 8

  • Nachricht senden

71

Mittwoch, 21. Juni 2017, 19:06

So, den Radi habe ich heute für das Löten vorbereitet. Leider sind durch die nicht 100% exakten Bohrungen die Finnen etwas in Mitleidenschaft gezogen worden, da ich die Kupferrohre mit unendlich viel Gewallt durch die Löcher drücken musst...

Zunächst hieß es wieder Löcher bohren. Erst 3, dann 4 und zuletzt 6mm. Macht schon bei der kleinen Menge wenig Spaß.



Dann habe ich wieder mal an einer neuen Methode gefeilt, welche mir nun am besten gefällt.

1) Flacheisen mit 8,5mm Loch im Schraubstock einspannen und Finne passend mit dem gebohrten Loch darüber legen:



2) Körner in das Loch stecken und mit dem großen Hammer ordentlich drauf ballern:



3) Da der Kragen Innen nun konisch zuläuft, das gleiche wie vorher mit einem 8mm Rundstab:



4) Stab herauszeihen und perfektes Loch mit Kragen betrachten:



Zum Vergleich links ein schlechtes, altes Loch und rechts das neue, gute Loch:



Zusammengesteckt sah der Radi dann so aus:



Mit einem Rohr, was noch relativ einfach durchzuschieben war:



Und mit dem zweiten Rohr, was für die krummen Finnen gesorgt hat:



Anschließend habe ich die Rohre etwas gekürzt und das ganze in den Helm gesteckt:



Noch einmal von Innen:




Morgen heißt es dann, den Radi noch einmal zu zerlegen und die gesamten Schutzsticker zu entfernen. Dann werden die Rohre ordentlich mit Flussmittel eingeschmiert und das ganze mit Lot und dem Bunsenbrenner bearbeitet... Ich hoffe, ich kann morgen finale Bilder des Radi zeigen. ;)

ringo

Der 0 Punkte Ringo

Beiträge: 5 471

Registrierungsdatum: 15. Juni 2009

Wohnort: Kanton SG

Danksagungen: 156

  • Nachricht senden

72

Mittwoch, 21. Juni 2017, 21:21

Würde das anders positionieren oder ein kleineres nehmen. Aktuell müsste man es noch mit einem Grobschnitt anpassen.

www.complex-mods.de

Henn1

Neu Hier!

  • »Henn1« ist der Autor dieses Themas

Beiträge: 137

Registrierungsdatum: 22. September 2016

Wohnort: Oldenburg

Danksagungen: 8

  • Nachricht senden

ringo

Der 0 Punkte Ringo

Beiträge: 5 471

Registrierungsdatum: 15. Juni 2009

Wohnort: Kanton SG

Danksagungen: 156

  • Nachricht senden

74

Donnerstag, 22. Juni 2017, 08:32



weil hier das Bord doch deutlich ausserhalb des Visirs ist.

www.complex-mods.de

Henn1

Neu Hier!

  • »Henn1« ist der Autor dieses Themas

Beiträge: 137

Registrierungsdatum: 22. September 2016

Wohnort: Oldenburg

Danksagungen: 8

  • Nachricht senden

75

Donnerstag, 22. Juni 2017, 09:21

Ja, bei der Ansicht ist es komplett ausgefahren. Ich hätte es auch gut gefunden, wenn es noch weiter nach Außen laufen würde, aber es kollidiert entweder mit dem Deckel oder dem Kinn. Wenn es eingefahren ist, berührt es das Visier nicht.

Henn1

Neu Hier!

  • »Henn1« ist der Autor dieses Themas

Beiträge: 137

Registrierungsdatum: 22. September 2016

Wohnort: Oldenburg

Danksagungen: 8

  • Nachricht senden

76

Donnerstag, 22. Juni 2017, 14:41

Löten war erfolgreich. Aber hat die schöne Kühle in meinem Keller vertrieben :(





Dabei hat sich das Kupfer schön verfärbt, ähnlich wie die Corsair DOMINATOR PLATINUM Special Edition Torque. :p